New posts not showing

All the text on one page suddenly showing up bold? Bad links? Titles missing from the Key? Let us know here.

Moderators: Paul Bourcier, Kevin W., Col_Fury, Arthur, JephYork, Somebody

User avatar
Col_Fury
Director
Director
Posts: 6320
Joined: Sun Jun 26, 2005 3:37 am
Location: Illinois
Contact:

Re: Deadpool the Duck v1 #2

Post by Col_Fury » Wed Feb 01, 2017 10:22 pm

Well, Chrome logged me out of the board while I was running around, so that's still happening. I checked the Chrome settings like you said, but they're all already set the way you describe. I've never used Chrome for the MCP before; I'm not sure how much that matters.
-Daron Jensen

Jason Doty
Chronology Guru
Chronology Guru
Posts: 5333
Joined: Mon Mar 15, 2004 6:24 pm
Location: Milton, Florida

Re: Deadpool the Duck v1 #2

Post by Jason Doty » Wed Feb 01, 2017 11:20 pm

I just logged in with Internet Explorer, fine. Thanks for checking up on this Firefox/Chrome problem. Hopefully someone can come up with a fix.

User avatar
Russ Chappell
Site Admin
Site Admin
Posts: 4315
Joined: Thu Feb 12, 2004 5:40 pm
Location: Tuscaloosa, AL
Contact:

Re: New posts not showing

Post by Russ Chappell » Fri Feb 03, 2017 4:43 pm

If you're interested, you can follow some of the progress here:

https://www.phpbb.com/community/viewtop ... &t=2407181

User avatar
Russ Chappell
Site Admin
Site Admin
Posts: 4315
Joined: Thu Feb 12, 2004 5:40 pm
Location: Tuscaloosa, AL
Contact:

Re: New posts not showing

Post by Russ Chappell » Fri Feb 03, 2017 8:15 pm

I am cautiously optimistic that the problem has been resolved. You might need to clear your browser's cache before you can properly test this.

In Firefox:
Options->Advanced->Network->Cached Web Content: Clear Now

Fingers crossed...

User avatar
Col_Fury
Director
Director
Posts: 6320
Joined: Sun Jun 26, 2005 3:37 am
Location: Illinois
Contact:

Re: New posts not showing

Post by Col_Fury » Fri Feb 03, 2017 9:59 pm

So far so good!
-Daron Jensen

Jason Doty
Chronology Guru
Chronology Guru
Posts: 5333
Joined: Mon Mar 15, 2004 6:24 pm
Location: Milton, Florida

Re: New posts not showing

Post by Jason Doty » Sat Feb 04, 2017 8:04 am

That seems to have fixed it. Thanks guys.

User avatar
Col_Fury
Director
Director
Posts: 6320
Joined: Sun Jun 26, 2005 3:37 am
Location: Illinois
Contact:

Re: New posts not showing

Post by Col_Fury » Sat Feb 04, 2017 7:59 pm

Thanks Russ! :thumbsup:
-Daron Jensen

Post Reply